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7.7. Program Window

The program window consists of the menu, toolbar, and tabs (see figure below).

File Item Help

H New ¥ =0pen..4 a Save ¥ c Update data ¥ Last updated on Apr 22, 2021
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The menu provides access to all the Streamline commands. The toolbar contains the most used
commands. Tabs are the major elements of the program window and correspond to the main
activities Streamline is designed to implement. They are logically divided into:

e Start tab aims to help you get started using Streamline quickly. It gives access to the built-in
Streamline examples, useful resources, and your recent projects.

* Demand forecasting is where the planning of your customers' demand takes place.
Streamline automatically generates demand forecasts as soon as your data is imported. It also
gives you the ability to override the forecasts with your own. To learn more about the
capabilities of this tab, refer to the Demand forecasting tab article.

* Inventory planning tab is where Streamline generates a supply (or ordering) plan
automatically aligning it with the demand plan that you come up with at the Demand
forecasting tab. If your supply chain involves distribution centers, the ordering plan is
generated for locations that are not replenished from those DCs. The ordering plan is generated
based on a set of replenishment parameters that are set up by the user. To learn more about
the capabilities of this tab, refer to the Inventory planning tab article.

e Distribution center is designed to generate a replenishment plan for your distribution centers.
It is shown if you import and configure DCs when importing your data. To learn more about the
capabilities of this tab, refer to the Distribution center tab article.

* Intersite is specially designed to generate intersite transfer orders. By default, this tab is
hidden. Streamline shows it if you enable the intersite optimization feature in the program
settings. It displays available transfers that are generated based on available overstocks at your
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locations.

File menu is used to manipulate Streamline project files, create new projects using different data
sources, open existing or recent projects, update and configure the current project, change the data
source of the current project, and show its statistical information.

Item menu is used to manipulate items in the Tree View, Reports, Inventory planning, and
Distribution center. The manipulations include removing item code from import, setting item
substitutions, making item removals, adding/editing notes of the tree view leaf nodes, and explaining
calculations.

Help menu provides access to Streamline’s documentation and video tutorials, and allows users to
change the language, check for updates, enter a license key, and to move the software to another
computer.

Menu File

File Iltem Help

New project L Spreadsheet connection » 12020
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Recent projects Server connection Alt+F2
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User Guide

File > New is used to create a new Streamline project from several data sources.

File > New > Spreadsheet connection > Aggregated data is used to create a new project from an
Excel spreadsheet or CSV file having your sales data aggregated into particular periods (e.g. days,
months, quarters,...).

File > New > Spreadsheet connection > Transactional data is used to create a new project from
an Excel or CSV file containing a list of sales transactions. Such a list is usually an extract from a
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database or ERP, accounting, or inventory management system.

File > New > Database connection is used to create a new project via direct SQL requests to a
database using ODBC or MySQL driver.

File > New > Cin7 connection is used to create a new project from Cin7 software file.
File > New > DEAR connection is used to create a new project from DEAR software.

File > New > QuickBooks connection/QuickBooks Online connection is used to create a new project
from QuickBooks software file.

File > New > Dynamics NAV connection is used to create a new project from Dynamics NAV
software.

File > New > Dynamics 365 Business central connection is used to create a new project from
Microsoft Dynamics 365 Business central software.

File > New > Dynamics GP connection is used to create a new project from Dynamics GP software.
File > New > Exact Online connection is used to create a new project from Exact Online software.
File > New > Fishbowl connection is used to create a new project from Fishbowl software.

File > New > NetSuite connection is used to create a new project from NetSuite software.

File > New > Odoo connection is used to create a new project from Odoo software.

File > New > Pronto XI connection is used to create a new project from Pronto Xi ERP system.
File > New > SAP B1 connection is used to create a new project from SAP Business One system.
File > New > Sellercloud connection is used to create a new project from Sellercloud system.
File > New > Shopify connection is used to create a new project from Shopify system.

File > New > Skubana connection is used to create a new project from Skubana system.

File > New > Spire connection is used to create a new project from Spire system database.

File > New > Unleashed connection is used to create a new project from Unleashed system.

File > New > Multiple connection is used to create a new project from multiple data source
connections.

File > Open allows users to open existing projects in Streamline.

File > Recent projects allow users to open recent projects.

File > Save saves a new project or saves changes to an already created project.
File > Save as... is used to save the current project under a new name.

File > Update data loads new data from the data source into the current project, for example, a
new sales period.
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File > Edit connection settings are used to change the data source of the current project.

File > Settings opens the Program settings dialog which allows customizing the program, current
project, and the main Streamline tabs.

File > Project statistics shows the statistics of the current projects.

> Project statistics W

I.o] Import: Spreadsheet, ChUsers\User\Docurnentst GMDH Streamling’Multi-
\ ' Location Demand & Revenue Forecasting\\Data Example by location.xlsx
[tems: &
Locations: 2
Planning iterns: 16
Models: 48
Base currency:

The statistics includes:

e Import method - the connection that was used to import the data.

e Data source - the path to the data source.

e [tems - the number of SKUs.

e Locations - the number of warehouses or stores.

e Planning items - the number of unique (item, location) pairs.

e Models - the number of planning items multiplied by the number of periods in the past where
forecasts were obtained.

e Base currency - the base currency of the project.

File > Time Machine starts a simulation tool that executes future purchasing recommendations in a
simulated ERP system.

Menu Item
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File Item Help

H Remove from import Alt+Del o c Update data v Last updated on Apr 22, 2021
Substitute... Ctrl+U

Removal/substitution rules

Bill of materials , tings M3Intransition = Exporttable ~ [P Export parameters B Import parameters

Batches on hand

e ategory 2 Item code Description Location Supplier
Explain calculation CE  ces  05-T48 Cold & Flu Tablets [s... WH-001 56802-P
e 2 Pharmacies Pharmacies 05-T48 Cold & Flu Tablets [s... WH-002 56892-P
Inventory | [EAREERUEINETEES Pharmacies 05-T48 Cold & Flu Tablets [s... WH-003 56892-P
4 Pharmacies Pharmacies 05-T48 Cold & Flu Tablets [s... WH-004 56892-P
Interstore 5 Consumer g... Furniture 1866-MB Desk [linear trend m... WH-001 125689
6 Consumer g... Furniture 1866-MB Desk [linear trend m... WH-002 125689
% 7 Consumer g... Furniture 1866-MB Desk [linear trend m... WH-003 125689
8 Consumer g... Furniture 1866-MB Desk [linear trend m... WH-004 125689
@ Fashion Clothing Sum... 004652 Blue Swimwear [seasonal... WH-001 5612457
epers 10 Fashion Clothing Sum... 004652 Blue Swimwear [seasonal... WH-002 5612457
M 11 Fashion Clothing Sum... 004652 Blue Swimwear [seasonal... WH-003 5612457
SRR 1> Fashion Clothing Sum... 004652 Blue Swimwear [seasonal... WH-004 5612457

Item > Remove from Import bans selected item from import. After the command has been
executed, the item will be removed from the current project and added to the list of removals and
substitutions. To return the item to the project, you should first remove the corresponding rule in the
Removal/substitution rules dialog, and re-import the data using the Update Data button then. In this
situation, the Update data command makes a full re-import of the data.

Item > Substitute makes a substitution for the currently selected item code by a new item code,
entered by a user in the newly appeared Substitute an item dialog shown below. This command
merges sales history and inventory information of the items and entitles the result with the item code
typed in the dialog. If you enter an item code that is not in the project, the command will rename the
source item code.

Substitute an item x

Enter a new item code for 05-T48.

OK Cancel

If the item to be removed or substituted is referenced by any other item (for example, the reference is

GMDH Streamline Docs - https://gmdhsoftware.com/documentation-sl/


https://gmdhsoftware.com/documentation-sl/product-substitutions

Last update: 2022/12/06 16:49 program-window https://gmdhsoftware.com/documentation-sl/program-window

built via the ‘Use model from’ option), Streamline removes the reference and notifies the user about
that.

Item > Removal substitution rules... is used to manage item code removals and substitutions
made in the current project. The command opens the Removal/substitution rules dialog.

Removal/substitution rules Od X
Itemsrules  Channels rules Create
Source item code Substitute with Item description Multiplier Substitution date  In use Type Delete
C1020 | 1 Unknown Custom | clear Al

Edit in CSV

Bill of materials > Entire bill opens the Bill of materials dialog (see figure below).

Bill of materials O X
Expand Collapse Search |%
Available Available
Nt code o and on hand max build
v 1866-MB R — Raisins mix [material] 225 225 25
4x 1866-MB-R white — Raisins white [material] 628 628
6x 1866-MB-R black — Raisins black [material] 150 150
v 56213-P — Milk Chocolate Bar Pack [seasonal model] 4525 4525 634
10x 500461 — Milk Chocolate bar 200g [linear trend model] 8340 6340
v 100x MB-50046 — Muesli box, 500 g [seasonal model] 25220 25220 500
200x 1866-MB-RO — Rolled oats [material] 1175 1175
50x 1866-MB-TWG — Toasted wheat germ [material] 3935 3935
100x 1866-MB-WB — Wheat bran [material] 2750 2750
50x 1866-MB-0OB — QOat bran [material] 3320 3320
50x 1866-MB-CW — Chopped walnuts [material] 293 293
50x 1866-MB R — Raisins mix [material] 225 225
< >
Export to XLSX Close
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The dialog shows an imported bill of materials expressed in materials only using a tree view. The tree
doesn't contain intermediate items. Streamline automatically converts them into materials. The top
level of the tree indicates finished items, and the bottom, the materials the finished items are made
of. The number before the X sign indicates the quantity of the item required to create the given
number of the finished item.

Bill of materials > Material/product tree opens the Material/product tree dialog. Depending on
the type of the item selected in the Tree view the dialog changes as follows:

e if the item is a product, the dialog shows the materials and intermediate items it uses to be
manufactured (see figure below).

¢ the sum symbol at the end of each tree node shows the quantity of this item required to build
the given number of the finished item. In our example, to create 1 unit of 1866-MB we need 20
units of 1866-MB-R white, which is 50 * 0.4.

Material/product tree O >

v 1866-MB
% Uses materials

200 1866-MB-RO — Rolled oats Z=200

50e 1866-ME-TWG — Toasted wheat germ Z=30

100 1866-MB-WEB — Wheat bran Z=100

0= 1866-MB-0OB — Qat bran =350

0= 1866-MB-CW — Chopped walnuts Z=50

* 50 1866-MEBE R — Raisins mix =350

0.4x 1866-MB-R white — Raisins white Z=20
0.6x 1866-MB-R black — Raisins black Z=30

Copy code Close

The Copy code button copies the code of the selected item of this dialog to the clipboard.

e if the item is of intermediate type, the dialog shows two categories, Uses materials and Used in
products. The Uses materials category lists the materials (or subassemblies) that the item uses
to be produced, and the Used in products shows the finished items that use this intermediate
item to be manufactured.

* if the item is material, the dialog shows the products this item is used in.

Item > Batches on hand command opens the Batches on hand dialog (see figure below). This
dialog displays items and the corresponding batches information that are under the selected node in
the Tree view.
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Batches on hand O X
Search 2N
Batches list
ItemAcode Description Location Batch code Expiration date Onhand ™
1 05-T48 Cold & Flu Tablets [seasonal model] DC — Distribution Center 10789 Jun 2, 2020 80,970
2 05-T48 Cold & Flu Tablets [seasonal model] WH-001 — WH New Jersey 10258 May 23, 2020 980
3 05-T48 Cold & Flu Tablets [seasonal model] WH-002 — WH San Francisco 10259 Mar 3, 2020 63,770
4 05-T48 Cold & Flu Tablets [seasonal model] WH-002 — WH San Francisco 10256 Nov 25, 2020 10,000
5 05-T48 Cold & Flu Tablets [seasonal model] WH-003 — WH New York 10584 May 23,2020 9,850
6 05-T48 Cold & Flu Tablets [seasonal model] WH-004 — WH Los Angeles 10259 Oct 2, 2020 47,350
7 VB2166 150 Vital Blue 150 g Vitamins new [seasonal model] DC — Distribution Center 10789 Jun 2, 2020 56,730
8 VB2166 150 Vital Blue 150 g Vitamins new [seasonal model] WH-001 — WH New Jersey 10256 Mar 1, 2020 2,000
VB2166 150 Vital Blue 150 g Vitamins new [seasonal model] WH-002 — WH San Francisco 10259 May 25,2020 86,850
10 VB2166 150 Vital Blue 150 g Vitamins new [seasonal model] WH-003 — WH New York 10256 Sep 30, 2020 16,950
11 VB2166 150 Vital Blue 150 g Vitamins new [seasonal model] WH-004 — WH Los Angeles 10259 May 25, 2020 33470 |,
Close

T

Item > Add note... and Item > Edit note are used to add and edit an annotation to item code (if no
locations imported), or to planning item (if locations are imported). If selected item code has a note,
the Add note command is changed to the Edit note command in the menu.

Item > Add note... opens the Edit note dialog shown below.

Edit note — Anonymous

You are adding a new note.

Promoted.

Cancel

The title of the dialog contains the username specified in the General settings. If the name is

empty, the name Anonymous is used. The icon is added to the items with notes in the Reports,

Inventory, and Distribution Center. In the Tree view, such items are prefixed as shown below.
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Expand Collapse

v All items

v Consumer goods
v Building materials and equipments

v

2

1020 — Concrete block [linear trend model]

DC — Distribution Center
WH-001 — WH New Jersey
WH-002 — WH San Francisco
WH-003 — WH New York
WH-004 — WH Los Angeles

v H2510 — Nails [seasonal model]

DC — Distribution Center
WH-001 — WH New Jersey
WH-002 — WH San Francisco
WH-003 — WH New York
WH-004 — WH Los Angeles

If you hover over the cell with the triangle, Streamline pops up a little tooltip, showing the content
of the note, its date, and the user who wrote it.

Item > Edit note opens the Edit note dialog allowing to change the note. It also shows, who last
edited the note, and when that was.

Item > Explain calculation is designed to show and explain Streamline’s planning process for each

planning item.

Menu Help

Help > Documentation opens the Streamline’s online documentation in the default browser.

Help > Language allows changing the language of Streamline's user interface.

Help > Move to another computer... is used to deactivate Streamline on the current machine. You
can activate the software on another computer later using the same license key.

Help > Check for updates is used to check whether the new version of Streamline is available.
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Toolbar

The toolbar contains the most commonly used operations and options.

E New W =Open... a Save c Update data w Last updated on Apr 22, 2021

New button is used to create a new project from different data sources.
Open... is used to open an existing project.

Save saves a new project or save changes to the already created project. Update data loads new
data from the data source into the current project, for example, a new sales period.

Next: Start
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